1.8.1
=====
- Downgrade libxfce4-ui required version to 4.12.0
- Bump exo version to 0.12.0
- Use symbolic icon for edit button in pathbar
- Add the right-click menu item "Open with" as well for folders
- Translation updates: Catalan, French, Galician, Norwegian Bokmål
This tag has no release notes.