Commit 9c5004f8 authored by Nick Schermer's avatar Nick Schermer

Updates for release.

parent 6d5cf80f
4.9.2
=====
- Add mime icons in the mime-editor treeview.
- Store window and column sizes in xfconf.
- Add cateogry based settings manager.
- Re-add support for pluggable dialogs and enable them always.
- Rework settings editor.
- Clear out keyboard shortcuts before resetting to defaults (bug #8138).
- Updated translations: ar, ca, cs, da, de, es, id, it, kk, lt, nl,
nn, pt, ru, tr, uk, zh_CN, zh_TW.
4.9.1
=====
- Use daemon() for xfsettingsd if available.
......
......@@ -11,10 +11,10 @@ dnl *** Version information ***
dnl ***************************
m4_define([xfce4_settings_version_major], [4])
m4_define([xfce4_settings_version_minor], [9])
m4_define([xfce4_settings_version_micro], [1])
m4_define([xfce4_settings_version_micro], [2])
m4_define([xfce4_settings_version_nano], [])
m4_define([xfce4_settings_version_build], [@REVISION@])
m4_define([xfce4_settings_version_tag], [git]) # Leave empty for releases
m4_define([xfce4_settings_version_tag], []) # Leave empty for releases
m4_define([xfce4_settings_version], [xfce4_settings_version_major().xfce4_settings_version_minor().xfce4_settings_version_micro()ifelse(xfce4_settings_version_nano(), [], [], [.xfce4_settings_version_nano()])ifelse(xfce4_settings_version_tag(), [git], [xfce4_settings_version_tag()-xfce4_settings_version_build()], [xfce4_settings_version_tag()])])
dnl *******************************************
......@@ -75,11 +75,11 @@ XDT_I18N([@LINGUAS@])
dnl ***********************************
dnl *** Check for required packages ***
dnl ***********************************
XDT_CHECK_PACKAGE([EXO], [exo-1], [0.6.0])
XDT_CHECK_PACKAGE([EXO], [exo-1], [0.7.1])
XDT_CHECK_PACKAGE([GTK], [gtk+-2.0], [2.20.0])
XDT_CHECK_PACKAGE([GLIB], [glib-2.0], [2.24.0])
XDT_CHECK_PACKAGE([GIO], [gio-2.0], [2.24.0])
XDT_CHECK_PACKAGE([GARCON], [garcon-1], [0.1.9])
XDT_CHECK_PACKAGE([GARCON], [garcon-1], [0.1.10])
XDT_CHECK_PACKAGE([LIBXFCE4UTIL], [libxfce4util-1.0], [4.8.0])
XDT_CHECK_PACKAGE([LIBXFCE4UI], [libxfce4ui-1], [4.9.0])
XDT_CHECK_PACKAGE([LIBXFCE4KBD_PRIVATE], [libxfce4kbd-private-2], [4.9.0])
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment