Commit 31696c2e authored by Jérôme Guelfucci's avatar Jérôme Guelfucci

In fact, we currently need libxi >= 1.2.0

parent 2c714c59
......@@ -83,7 +83,7 @@ XDT_CHECK_PACKAGE([XFCONF], [libxfconf-0], [4.6.0])
XDT_CHECK_PACKAGE([DBUS_GLIB], [dbus-glib-1], [0.34])
XDT_CHECK_PACKAGE([LIBWNCK], [libwnck-1.0], [2.12.0])
XDT_CHECK_PACKAGE([XI], [xi], [1.1.0], [],
XDT_CHECK_PACKAGE([XI], [xi], [1.2.0], [],
[
for dir in /usr/X11R6 /usr/X11 /opt/X11R6 /opt/X11; do
test -z "$XI_CFLAGS" || break
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment