Commit cc666a61 authored by Sean Davis's avatar Sean Davis

Updates for release

parent dbd86020
0.12.5
======
- Bug Fixes:
- Fix typehead in ExoIconView (Xfce #15100)
- Build Updates:
- Building libexo-1 can now be disabled (Xfce #15138, #15199)
- Building documentation still requires libexo-1 since some older
symbols exists only in the GTK+ 2 library
- Several components were moved around to align with the correct
library versions:
- Helpers are now installed in exo-2 paths, and exo-helper-1 has
been renamed to exo-helper-2 to follow the library version
- Pixmaps were moved to an unversioned path (pixmaps/exo) since
they are used by both versions of the library
- exo-compose-mail has dropped the library version since it
does not depend on either version of the library
- The expansion-to-defined flag was re-enabled
- Translation Updates: Albanian, Bulgarian, Danish, Dutch,
English (United Kingdom), Finnish, Indonesian, Korean, Spanish
0.12.4
======
- General:
......
......@@ -14,10 +14,10 @@ m4_define([libexo_version_api], [1])
m4_define([libexo2_version_api], [2])
m4_define([libexo_version_major], [0])
m4_define([libexo_version_minor], [12])
m4_define([libexo_version_micro], [4])
m4_define([libexo_version_micro], [5])
m4_define([libexo_version_nano], [])
m4_define([libexo_version_build], [@REVISION@])
m4_define([libexo_version_tag], [git])
m4_define([libexo_version_tag], [])
m4_define([libexo_version], [libexo_version_major().libexo_version_minor().libexo_version_micro()ifelse(libexo_version_nano(), [], [], [.libexo_version_nano()])ifelse(libexo_version_tag(), [git], [libexo_version_tag()-libexo_version_build()], [libexo_version_tag()])])
dnl ********************************************
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment