Dockerfile: add libgtk2.0-dev for XFCE 4.14 compatibility

To be able set RELEASE to "xfce-4.14" in ci/build_libs.sh,
to allow testing backward compatibility with XFCE 4.14 container,
libgtk2.0-dev package must be installed, which is required by XFCE 4.14.

Signed-off-by: Mateusz Gozdek <mgozdekof@gmail.com>
2 jobs for !50 with xfce-4.14-compatibility in 57 seconds (queued for 1 second)
merge request