Commit 0d439ef5 authored by Sean Davis's avatar Sean Davis 🕶

Update details for parole development release 0.5.90 on the way to 0.6.0 stable release

parent 4f0c64cc
2013-10-11: bluesabre@xfce.org 2013-10-19: bluesabre@xfce.org
* Road to 0.6.0... * Development release 0.5.90
* Completed port to GTK+3 * Completed port to GTK+3
- Remove deprecated GTK+2 items - Remove deprecated GTK+2 items
- Use GtkOverlay for player controls - Use GtkOverlay for player controls
......
...@@ -10,7 +10,7 @@ Required packages ...@@ -10,7 +10,7 @@ Required packages
================= =================
Parole depends on the following packages: Parole depends on the following packages:
- Gtk 3.0 or above. - Gtk 3.2 or above.
- Glib 2.32 or above. - Glib 2.32 or above.
- Gio 2.28 or above. - Gio 2.28 or above.
- DBus 0.60 or above. - DBus 0.60 or above.
......
m4_define([intltool_minimum_version], [0.31]) m4_define([intltool_minimum_version], [0.31])
m4_define([parole_verinfo], [0:6:0]) m4_define([parole_verinfo], [0:5:90])
m4_define([parole_version_api], [0]) m4_define([parole_version_api], [0])
m4_define([parole_version_major], [0]) m4_define([parole_version_major], [0])
m4_define([parole_version_minor], [6]) m4_define([parole_version_minor], [5])
m4_define([parole_version_micro], [0]) m4_define([parole_version_micro], [90])
m4_define([parole_version_build], []) m4_define([parole_version_build], [])
m4_define([parole_version_tag], []) m4_define([parole_version_tag], [])
m4_define([parole_version], [parole_version_major().parole_version_minor().parole_version_micro()ifelse(parole_version_tag(), [git], [parole_version_tag().parole_version_build()], [parole_version_tag()])]) m4_define([parole_version], [parole_version_major().parole_version_minor().parole_version_micro()ifelse(parole_version_tag(), [git], [parole_version_tag().parole_version_build()], [parole_version_tag()])])
...@@ -78,7 +78,7 @@ XDT_I18N([@LINGUAS@]) ...@@ -78,7 +78,7 @@ XDT_I18N([@LINGUAS@])
# ===================================================== # # ===================================================== #
# Check for required packages # # Check for required packages #
# ===================================================== # # ===================================================== #
m4_define([gtk_minimum_version], [3.0.0]) m4_define([gtk_minimum_version], [3.2.0])
m4_define([glib_minimum_version], [2.32.0]) m4_define([glib_minimum_version], [2.32.0])
dnl gstreamer version dnl gstreamer version
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment