GTK 4: TODO (likely upstream bugs)

2 jobs for !78 with port-to-gtk4 in 43 seconds (queued for 7 seconds)
merge request
Name Stage Failure
failed
distcheck Distcheck
checking for glib-2.0 >= 2.66.0... found, but 2.64.6
*** The required package glib-2.0 was found on your system,
*** but the installed version (2.64.6) is too old.
*** Please upgrade glib-2.0 to atleast version 2.66.0, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.
Cleaning up project directory and file based variables
ERROR: Job failed: exit code 1

failed
build Build
checking for glib-2.0 >= 2.66.0... found, but 2.64.6
*** The required package glib-2.0 was found on your system,
*** but the installed version (2.64.6) is too old.
*** Please upgrade glib-2.0 to atleast version 2.66.0, or adjust
*** the PKG_CONFIG_PATH environment variable if you installed
*** the new version of the package in a nonstandard prefix so
*** pkg-config is able to find it.
Cleaning up project directory and file based variables
ERROR: Job failed: exit code 1