Commit 7c243e6e authored by Simon Steinbeiss's avatar Simon Steinbeiss

Updates for release

parent 9b5d4da2
4.14.1
======
- Ensure the new default wallpaper gets installed
4.14.0
======
- Add 4.14 wallpaper and set it as default
......@@ -1254,4 +1258,4 @@ on the road to 4.2.0. A lot has happened in the last year:
4.3 and above. The XRandR support requires you to have Gtk+
2.2 or better installed.
(Benny)
\ No newline at end of file
(Benny)
......@@ -8,10 +8,10 @@ dnl
dnl version info
m4_define([xfdesktop_version_major], [4])
m4_define([xfdesktop_version_minor], [14])
m4_define([xfdesktop_version_micro], [0])
m4_define([xfdesktop_version_micro], [1])
m4_define([xfdesktop_version_nano], [])
m4_define([xfdesktop_version_build], [@REVISION@])
m4_define([xfdesktop_version_tag],[git])
m4_define([xfdesktop_version_tag], [])
m4_define([xfdesktop_version], [xfdesktop_version_major().xfdesktop_version_minor().xfdesktop_version_micro()ifelse(xfdesktop_version_nano(), [], [], [.xfdesktop_version_nano()])ifelse(xfdesktop_version_tag(), [git], [xfdesktop_version_tag()-xfdesktop_version_build()], [xfdesktop_version_tag()])])
dnl minimum required versions
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment