Commit da7d23bb authored by Simon Steinbeiss's avatar Simon Steinbeiss
Browse files

Updates for release

parent 884e6bce
4.15.7
======
- libxfce4ui now needs libxfce4util >= 4.15.6
- Update configure.ac.in syntax
- Namespace of the gir needs capital first letter
- Remove hardcoded translators list
- Bump libepoxy version to 1.2
- Translation Updates:
Portuguese (Brazil), Slovenian, Swedish
4.15.6
======
- Introduce xfce_spawn and xfce_spawn_command_line
......
......@@ -9,10 +9,10 @@ m4_define([libxfce4ui_verinfo], [0:0:0])
m4_define([libxfce4ui_version_api], [2])
m4_define([libxfce4ui_version_major], [4])
m4_define([libxfce4ui_version_minor], [15])
m4_define([libxfce4ui_version_micro], [6])
m4_define([libxfce4ui_version_micro], [7])
m4_define([libxfce4ui_version_nano], []) dnl leave this empty to have no nano version
m4_define([libxfce4ui_version_build], [@REVISION@])
m4_define([libxfce4ui_version_tag], [git])
m4_define([libxfce4ui_version_tag], [])
m4_define([libxfce4ui_version], [libxfce4ui_version_major().libxfce4ui_version_minor().libxfce4ui_version_micro()ifelse(libxfce4ui_version_nano(), [], [], [.libxfce4ui_version_nano()])ifelse(libxfce4ui_version_tag(), [git], [libxfce4ui_version_tag()-libxfce4ui_version_build()], [libxfce4ui_version_tag()])])
m4_define([libxfce4kbd_private_verinfo], [0:0:0])
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment